Some or all emails I send are not being received.

Symptoms:
When sending email the messages leave from your local "outbox" however they are never received by the intended recipient and no failure receipt email is sent back to you.  Sometimes delivery may be inconsistent.
 
Potential Causes:
  1. Your "From Address", specifically the domain is wrong or misspelled.  An example would be our domain dytek.net and having a From Address as "support@dyetk.net".  Since "dyetk.net" may not be a valid domain it is highly likely that any email coming from such an address would permanently fail as an "invalid domain".  No failure message can be sent back to you because there is no valid address for a returned delivery.
  2. Your IP address or Domain Name may have a bad reputation.  Yes, that is right, you can get a bad reputation and be blocked from delivery to many servers on the Internet.  Usually this happens because of SPAM, Viruses or an Open Mail Relay that may be on your network.  Typically if the behavior stops you are automatically removed within a few days.
Solutions:
  1. Read carefully the contents of any rejection or bounce notices that come back to you.  The information within these messages usually will tell you where the message was rejected and why.  Without this information we can not assist you in troubleshooting further.  We do a basic level of email troubleshooting to ensure there is not an issue with our servers or configuration.  We can offer advanced troubleshooting for a fee.
  2. If messages sent from your email address are not able to be delivered ask the recipient to add you to their whitelist or trusted sender list.
  3. Often if you are being actively blocked by the recipient it can be due to the content of your message.  Try sending a test message to see if it is able to be delivered before contacting us.
  4. Usually blocks are temporary due to some activity from your account or domain.  If you are being temporarily blocked wait 24 hours before contacting us.  If your test message still fail after 24 hours there could be another issue preventing delivery, which we can help you determine.
  5. Ensure that your email settings are correct within the properties of your email account setup in your email program.  Double check specifically the spelling of your email address.
  6. Ensure that mass email or unsolicited email is not being sent from your Local Network or Domain Name.  Have an IT Professional check your network to ensure there are no viruses present or open email relays on your network that could be used by spammers to send email out to the Internet under the virtual banner of your Domain Name or IP Address.  You can check common blacklists to see if your IP address has been blacklisted and why: